Fulqrum Publishing Home   |   Register   |   Today Posts   |   Members   |   UserCP   |   Calendar   |   Search   |   FAQ

Go Back   Official Fulqrum Publishing forum > Fulqrum Publishing > IL-2 Sturmovik > Daidalos Team discussions

Reply
 
Thread Tools Display Modes
  #1  
Old 03-20-2017, 12:14 PM
Flyby's Avatar
Flyby Flyby is offline
Approved Member
 
Join Date: Oct 2007
Posts: 701
Default rollback? just asking

Can a patched IL2/1946 be successfully rolled back to an earlier version? Patched to 4.13, but need 4.12.2m for a couple of HL rooms I want to fly in. I know I can install another version, but I'm not inclined to do so just yet. (lack of hdd space at the moment, and I'm not flying 1946 so much as to warrant another install).
thanks!
Flyby out
__________________
the warrior creed: crap happens to the other guy!
Reply With Quote
  #2  
Old 03-20-2017, 12:43 PM
sniperton sniperton is offline
Approved Member
 
Join Date: Mar 2011
Posts: 253
Default

Quote:
Originally Posted by Flyby View Post
Can a patched IL2/1946 be successfully rolled back to an earlier version? Patched to 4.13, but need 4.12.2m
Flyby out
I read somewhere you can re-patch it with 4.12.1 and then 4.12.2, and you'll be OK. Never tried myself, so no guarantees, though
Reply With Quote
  #3  
Old 03-20-2017, 12:55 PM
Flyby's Avatar
Flyby Flyby is offline
Approved Member
 
Join Date: Oct 2007
Posts: 701
Default

hi sniperton,
Thanks for the reply, and suggestion. Does your suggestion mean that I'd have to roll back from 12.2m to 12.1 then back to 12.2m again? I don't suppose I'd lose anything but a little time to try this out. What I've done is to patch to 12 from 12.2m only to find I can't fly AOE/AOP online. There may be a corruption somewhere by .13 leftoves which cause AOE to see my 12.2m (as shown in my opening splash). And I get an error of incompatible vresions.
Flyby out
__________________
the warrior creed: crap happens to the other guy!
Reply With Quote
  #4  
Old 03-20-2017, 08:49 PM
Flyby's Avatar
Flyby Flyby is offline
Approved Member
 
Join Date: Oct 2007
Posts: 701
Exclamation I got it working! (

OK, I got it sorted out. I went through the whole folder-delete/installation/patching process again, and fired the game up. Went to HL, tried to join AOP, and got the same message" using a different version". Oh, I'd loaded the History mod, along with the Carrier, and the texture mods. I then went to the ACES website and saw that only the History mod is being used! So, I tried once again, and with only the History mod enabled, and Viol'a! (Walla! in true American), I'm in AOP! At least I got to practice the process (several times). All is well.
Flyby out
__________________
the warrior creed: crap happens to the other guy!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.
Copyright © 2007 Fulqrum Publishing. All rights reserved.