PDA

View Full Version : BUG with Radio Beacons in campaigns


Extreme_One
02-23-2013, 11:02 PM
OK so in a campaign I'm messing around with I placed a BBC beacon and added relevant sound files.

The audio files play fine when in mission and all seems well.

However, when loading the next mission in the campaign there is no campaign music playing (to tell the truth it is playing but it can hardly be heard as it is so quiet) and during the flight in the subsequent mission I cannot hear the radio comms of my wingmen.

It seems like the previously loaded BBC audio is staying in memory and consuming audio channels that are needed elsewhere.

I can submit files if needed ...

Hope this can be fixed ASAP or I will need to remove the radio beacons from the campaign.

SPAD-1949
02-24-2013, 06:04 PM
OK so in a campaign I'm messing around with I placed a BBC beacon and added relevant sound files.

The audio files play fine when in mission and all seems well.

However, when loading the next mission in the campaign there is no campaign music playing (to tell the truth it is playing but it can hardly be heard as it is so quiet) and during the flight in the subsequent mission I cannot hear the radio comms of my wingmen.

It seems like the previously loaded BBC audio is staying in memory and consuming audio channels that are needed elsewhere.

I can submit files if needed ...

Hope this can be fixed ASAP or I will need to remove the radio beacons from the campaign.

For me it never worked anyway. Congrats, that you at least once heard them.