View Full Version : Antialiasing makes Gem Editor transparent (windows)?

Skull Kid
08-04-2012, 04:37 PM
This is what it looks like with antialiasing turned off (first image) then turned on (second image).

EDIT: I tried installing Windows 8 Release Preview (removed now, now only using Windows 7) and then the graphics bug in the Gem Editor was gone! Does this have something to do with DirectX or such? I run Windows 7 Ultimate 64-bit with a NVIDIA GeForce 470 GTX and a Intel Core i7 processor @950 with 3.07 GHz.

Skull Kid
08-04-2012, 06:03 PM
Reinstall Men of War again...
I'm not so sure that that is the problem... it surely is a graphics bug, DirectX or something... but in Windows 8 Release Preview it was like in the first image all the time, even with antialiasing turned on.

Skull Kid
08-04-2012, 08:33 PM
So... I reinstalled Men of War: Assault Squad... did not do anything to the Gem Editor, it's still transparent, when I turn antialiasing on...

08-23-2012, 03:56 PM
I have the same thing, but it dosen't disturb me at all, i even like it a bit:D

08-23-2012, 08:56 PM
I use anti aliasing forced by override through drivers and not anti aliasing set from the game with my amd hd 6990 along with crossfire AFR mode and have no issues at all when using either SSAA or MSAA aa with either game or editor.

Skull Kid
08-24-2012, 04:25 PM
Because your system performances are low. Please try to disable antialiasing.

My Windows Experience Index has given me, between 1.0 and 7.9: 5.9. So I don't think it's my system. I got a MSI custom-built desktop which works beautifully on any game, except when I just updatet my NVIDIA GeForce GTX 470's graphics driver, from 258 to 301, then it looked like it does in my first post.

Skull Kid
09-24-2012, 09:40 AM
So... after one heck of a research, I found out when I updated my graphics driver 301 > 306, the Gem Editor showed up correctly, even with antialiasing on :)