PDA

View Full Version : Dogfights with 4.11.1


Tropical Storm
05-16-2012, 02:19 AM
Its been a while since I dont play this game, but I remember that I didnt like the AI behavior on 1x1 dogfights with 4.11 (they keep giving me their 6 and trying to gain altitude, even if the AI flyes an out turning, faster plane. They didnt dogfight at all). Now I`ve just installed the 4.11.1, but apparently, the problem remains. I've just tested 1x1 twice, F4F (me) vs Zero, and he did the same on both, giving me the 6 and making him an easy target...

I noticed that, on the opening scene, still appears "4.11m", so maybe I didnt install the patch correctly? Or they are supposed to really act like that?

Cheers

JtD
05-16-2012, 05:38 AM
If the screen still says 4.11 then the patch hasn't been installed properly. I'm not sure there's been a change with the AI in this regard, but I don't generally get presents from AI, if their skill is high.

gaunt1
05-16-2012, 03:50 PM
I started a japanese campaign, and the Wildcats always trying to outturn me. Of course in vain, I shot down 5 of them in a row. I think AI really likes this sort of combat in 4.11.1. I tried an 1v1 with F4F3 (me) vs a veteran AI A6M2, and he shot me down quickly, and he didnt even tried to climb.

Tropical Storm
05-16-2012, 08:16 PM
Thanks for the anserws, guys. So what can I do to install the 4.11.1 properly? Uninstall everything and intall again?

Is there any problem if I install the 4.11.1 over the 4.11 with the hotfix?

what checksum do you see when you start the game?

JtD
05-16-2012, 08:29 PM
You should simple install 4.11.1 again over what you have. If it still doesn't work, try downloading 4.11.1 again and then installing it. It installs cleanly over 4.11, with or without the hotfix.

The start screen should then read 4.11.1m.

I can't imagine a situation where 4.11 runs cleanly and the application of 4.11.1 requires a completely new install...that would suck.