PDA

View Full Version : Missions in Editor dont start anymore


Starz00mer
07-14-2011, 06:18 PM
Hey ho! :)

Ok, to be short here my problem: I reinstalled MoW aggain and played a whole time with the first update, 1.11.3 in the editor. i only play missions in editor that i can play a "endless" never uninteresting mission. :) then i installed some mods: commanders of war 3, the campaign editor mod (dunno the name atm) and faces of war mappack. all worked fine in the editor (after installing the first update) then i remembered the japanese units update and i installed (1.17.5 full update (including the other updates)).

BUT NOW: when i want to start a mission in the editor, the mission wont start! the units dont even come out of the "hidden" mode when they r hidden. even some missions in the original mow.exe wont start and i cant play.

so my question: whats my problem??? it ALLWAYS worked before... :mad:


Thank you and greets! :) Starz.

Starz00mer
07-14-2011, 06:36 PM
Ok, i removed the tag "hidden" and the units are back. BUT! they dont follow their way, they re just standing there but i can move em. and even the mission dont start (the briefing or the movie at the beginning of every mission) whats that sh*t? i also tried to remove all the mods and it dont even work. i think its a patch problem! older versions work fine. but i want an UPDATED (japanese including) and working game! :-?