View Full Version : Maps don't show in windows

01-05-2011, 09:32 PM
Hi i have this problem. I created a map for Men of War. I saved it. In editor i can load it without problems. But in windows explorer i can't find it ! I looked everywhere. (Men of war/resource and here may be folder maps but it's not there.)

I'm using Windows 7, but on XP i can find that map without any problem. I tried it on Vista, and i had the same problem as on Windows 7.

Any ideas ?

(I'm using the newest patch 1.17.5 and legal software)

01-06-2011, 03:02 PM
search in windows editor for your map.
foldername is same as mapname in GEM editor.

possible you must activate some folderoptions in windows explorer.
-> extras -> folderoptions -> view -> show hidden files & unhide systemfiles. (cant explain exact, because i have german language on Win7)

01-06-2011, 04:28 PM
I tried that what you said, i activated all folders and subfolder, but i still can't find that map. And i really looked to all folder, where it can be saved. On XP i created a map with name village_defend and i found it in Men of war/resource/maps/village_defend. I did this in my Windows 7 and i can't see it.

Have somebody else the same problem ?

Thanks for help

01-06-2011, 09:59 PM
realy strange. ive tested & my editor save map in ...\resource\map\...

start GEM editor with administrator rights - open your map - "save as" other name. possible that work.

01-07-2011, 10:45 AM
Hi, your problem is because of windows 7 it weirdly creats a new folder for saving...whatever...
to reach your maps, try this trajectory in system files :
(( C:\Documents and Settings\"your USER name"\ AppData\Local\VirtualStore\Program Files (x86)\505games\1c\Men of War\resource\map ))
be sure to put your user name ,and the trajectory in the program files is the same as that of the origional MOW location in local disc (C:)
for example mine is : (( C:\Program Files (x86)\505games\1c\Men of War\resource\map ))
.....modify.....and compare the 2 targets.

OR if you weren't able to find it this way ,
type : (( C:\Documents and Settings\"USER Name" )) and there type your map's name .
Its not that complicated :) ........gd luck

01-07-2011, 07:59 PM
thanks, i finally found it