PDA

View Full Version : Have no numpad


Gmer_freak
08-28-2010, 01:15 AM
I friend bought men of war. But he never uses the editor because his laptop has no numpad/keypad. His other computer sucks so he can only play it on his laptop. Anyone know how you can change teams without the keypad?

Gmer_freak
09-11-2010, 01:25 AM
Really? Nothing?!

[SOE]No.Mam
09-11-2010, 11:01 AM
start game -> goto options -> keys -> change what you need.

when you cant change some keys (locked) -> open file "key.set" in ...my documents/my games/men of war/profiles/your profile/... with windows notepad and change keysettings manualy.
make a backup from your "key.set" before changing !!!

Cabbyjoe12
03-05-2012, 03:25 AM
I've just figured it out, i had the same prob as you but i figured it out. Ok so what you do is go to f3 mode then f9, then change your player to player 1 and diplomacy all enemies. Now because your in f3 your players are in player 1 but when you go to f2 they are player 0 you can fight them. Then press num-lock and press 'J' to change to player 1 and press 'm' to go to player 0! hope this helped you;)

willz124
03-17-2014, 10:16 PM
No.Mam;180491']start game -> goto options -> keys -> change what you need.

when you cant change some keys (locked) -> open file "key.set" in ...my documents/my games/men of war/profiles/your profile/... with windows notepad and change keysettings manualy.
make a backup from your "key.set" before changing !!!
I have searched the key.set file for a way to change the numpad key to allow me to change teams in the editor, but there is no option to change it. Do you know of any other way to allow me to change teams in the GEM editor with no way to access a numpad or numlock system?