PDA

View Full Version : mow_editor.exe isn't loading


Tapok
04-25-2010, 11:26 AM
Howdy mod forum,

I'm having some trouble in getting the GEM editor to run. I'm wanting to poke about with Red Tide, but seeing as how it doesn't come with the editor, I've been trying to launch mow_editor.exe (Which I understand to be the game editor) from where I installed Men of War.

Only... it doesn't want to launch. I doubleclick, and it does nothing. I run as administrator, and it does nothing. I've tried fixing .exe registrations, but that's not fixed it either.

A reinstall wasn't able to install the editor a second time, for some reason, and I had to click "ignore". I'm also running version 1 of it, because nobody anywhere will tell me where I can download a more up to date version.

Anyone know what's going on, why the editor isn't working?

Cheers for the help.

[SOE]No.Mam
04-25-2010, 12:03 PM
hmmm... my editor works perfect with Red Tide.
copy ALL files from MoW gamedirectory to Red Tide directory - but DONT overwrite any files. i think editor.exe needs also some *.dll files.